閉じるX

Vulnerability

Detect vulnerabilities in 3rd party applications

The OESIS Vulnerability module provides a single interface to assess thousands of endpoint applications such as Adobe Acrobat, Mozilla Firefox and Zoom Client for vulnerabilities. This Module supports multiple versions of the Windows and macOS operating systems and presently detects over 25,000 CVEs; as the number of CVEs grow, so does the depth and breadth of OESIS Vulnerability Module. To see our progress, check our Blog.

In 2019, there were more than 16 000 new vulnerabilities discovered and assigned a CVE identifier. That is more than 50 unique vulnerabilities per day. The number does not include other sources such as dedicated security advisories for certain projects and languages. The risk of using applications with known vulnerabilities has been included in the OWASP top 10 list of security risks. It has been given a prevalence score of 3 (on a 0-3 scale) and is thus regarded as both common and risky.

Watch Demo

Use cybersecurity that works

Learn more about the technology and get started