OPSWAT CVEs, Hashes, Application Installers Update: July 30 - August 6, 2019

The OPSWAT Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during July 30 - August 6, 2019. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

File Based Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following vulnerable application installers, IoT software and firmware

HASHCVES
C1C07E4FF0A725CC07A728ACF0035F02E8B46475CVE-2018-19084, CVE-2018-18714, CVE-2018-18026
117DF5D029A4036B10A4442EC4A38F427AB37809CVE-2018-20253, CVE-2018-20252, CVE-2018-20251, CVE-2018-20250, CVE-2015-5663, ...
145E032A002F7CD47A793673F28CA2E7330D61E9CVE-2018-20253, CVE-2018-20252, CVE-2018-20251, CVE-2018-20250, CVE-2015-5663, ...
955E3052FA661775B785C73E50B620000EAC5492CVE-2019-9599
340442B08F38C965F8AB524C70FD29E28616110CCVE-2014-0819, CVE-2014-0818
CBFC293FAAAE04ACDFC26980F618EB47DAA3C350CVE-2014-0819, CVE-2014-0818
C056202B7B40D7F2E752E1095743174B8E267137CVE-2014-0819, CVE-2014-0818
E358CC70F0D0BABA84F6DF29CB6D42F402087F8ECVE-2014-0819, CVE-2014-0818
A8FD7B8E1437102959924521BAC96CF5646140AACVE-2014-0819, CVE-2014-0818
CD5E7A77D726DCC7ED970F3460B94277777DFBD6CVE-2014-0819, CVE-2014-0818
531956B8719897FFDB767FA5F4E60DEB451AD63BCVE-2014-0819, CVE-2014-0818
092F5195B43648EE4E72648307EBE3E4C1F3B927CVE-2014-0819, CVE-2014-0818
8C4147648998467B5987CBD4871947BFC49CA221CVE-2014-0819, CVE-2014-0818
3AF1EDB50587876BD827F10382B2CB4710529864CVE-2014-0819, CVE-2014-0818
9952D72B19CDEC140F271C89D0820C0DCBF4E3E0CVE-2014-0819, CVE-2014-0818
FCB432ACDD836EEB5774928A188A392510D57D96CVE-2014-0819, CVE-2014-0818
390668244F7BA3EC3ADBFB62F2884B05DDCC7840CVE-2014-0819, CVE-2014-0818
EB3DF98F499B21AC6D74C21D745ECC6D56A0FD7ECVE-2014-0819, CVE-2014-0818
28CFBE7F9E9973EEAF33DBD06CBEFC19C328A9D4CVE-2014-0819, CVE-2014-0818
42D3CA6C0DBE67605A3A937F979D86B521DD0C7DCVE-2014-0819, CVE-2014-0818
A0EC9DF76500E2C65F29EF0D00B3069C17320511CVE-2014-0819, CVE-2014-0818
31E1FA1F512189DAAD794A15E478FB54D29446FFCVE-2014-0819, CVE-2014-0818
D80937E680717DFB16726EFBCF97AE0E60A6E680CVE-2014-0819, CVE-2014-0818
D2BAAA7D693922C69CC8D1CA7EECC69EAFC9ECCACVE-2014-0819, CVE-2014-0818
DE5E1158482AB0C8C1280E4CFA975A1FC229574FCVE-2014-0819, CVE-2014-0818
8C74ABA10A948166473911C623B50804CC7A4A05CVE-2014-0819, CVE-2014-0818
BD1CAAD17B7AD7043C33F8E438ECC85D6FF7063FCVE-2014-0819, CVE-2014-0818
865413DD22528DA42161BD380A6A466B7EB73AABCVE-2014-0819, CVE-2014-0818
16ABE84101404E0CEBDCDFC9C625AD1BC6516A27CVE-2014-0819, CVE-2014-0818
29FB87DE16DF52EE5FBEB7703ADE2D5652C4181CCVE-2014-0819, CVE-2014-0818
3638828B0E3C01CC63912DC26EF963E300B49B1FCVE-2014-0819, CVE-2014-0818
C6BC41CA2809CA57F277CB89E3D05A49F126529BCVE-2014-0819, CVE-2014-0818
0705DFC0F6065BCD81A08AD1AC60F58813E15817CVE-2014-0819, CVE-2014-0818
687AE4AAA462BEF09C473E2835AFE25655115BBECVE-2014-0819, CVE-2014-0818
B057A3CEE7727149D20087B039A771C520F85E12CVE-2014-0819, CVE-2014-0818
95B1662E38A326D2324967398FD06C6856C3817FCVE-2014-0819, CVE-2014-0818
B1F85FEC2F46818CD49E8A280B098C4379611D9DCVE-2014-0819, CVE-2014-0818
C2EEBBFD80DDEA2166ED95CD4C2380BABEF71433CVE-2014-0819, CVE-2014-0818
D48D83CCEE48F55E56D6B919CF52154908E6B3CFCVE-2014-0819, CVE-2014-0818
06C01219B82A54D3F0DBB9D21E07DD162D886B8ECVE-2014-0819, CVE-2014-0818
664EEE1EA5273A2B1B2A0CB312E49F68AA27FDB2CVE-2014-0819, CVE-2014-0818
1605548FA94651BEACBF4578BC25FA4789E4720BCVE-2014-0819, CVE-2014-0818
BFA2A129D25847A060F99C4C3D794CF56C349CECCVE-2014-0819, CVE-2014-0818
F2E3840810549063B29ADFBBDD7536AEE53B1182CVE-2014-0819, CVE-2014-0818
13A9433F03C89F7F5E0171FBCD775B40DB0C4353CVE-2014-0819, CVE-2014-0818
47F98F16B0CCA60399D33E9F615003A0BC749BA0CVE-2014-0819, CVE-2014-0818
B4D2F23E83E4DEAE609617F9096F0935ABEF3289CVE-2014-0819, CVE-2014-0818
3E26303B337A7B8677B2624264A07485A5AE6858CVE-2014-0819, CVE-2014-0818
D3C0C86C4C90C40179F188D3E4532B1E3733C435CVE-2014-0819, CVE-2014-0818

Download full list part 1

Download full list part 2

Endpoint Application Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following application vulnerabilities

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
VLC media playerVideoLAN3.0.6.999998 and priorCVE-2019-5459https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-54595.8
VLC media playerVideoLAN3.0.6 and priorCVE-2019-5460https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-54604.3
VeraCryptIDRIX1.23 and priorCVE-2019-1010208https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-10102082.1
Mozilla FirefoxMozilla Corporation67.999999.999998 and priorCVE-2019-11724https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-117245.8
Mozilla FirefoxMozilla Corporation67.999999.999998 and priorCVE-2019-11718https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-117185.0
Mozilla FirefoxMozilla Corporation67.999999.999998 and priorCVE-2019-11716https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-117167.5
Mozilla FirefoxMozilla Corporation67.999999.999998 and priorCVE-2019-11730https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-117304.3
Mozilla FirefoxMozilla Corporation67.999999.999998 and priorCVE-2019-11727https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-117275.0
Mozilla FirefoxMozilla Corporation67.999999.999998 and priorCVE-2019-11724https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-117245.8
Mozilla FirefoxMozilla Corporation67.999999.999998 and priorCVE-2019-11718https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-117185.0
Mozilla FirefoxMozilla Corporation67.999999.999998 and priorCVE-2019-11716https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-117167.5
Mozilla FirefoxMozilla Corporation67.999999.999998 and priorCVE-2019-11730https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-117304.3
Mozilla FirefoxMozilla Corporation67.999999.999998 and priorCVE-2019-11727https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-117275.0
FirefoxMozilla Corporation67.999999.999998 and priorCVE-2019-11724https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-117245.8
FirefoxMozilla Corporation67.999999.999998 and priorCVE-2019-11718https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-117185.0
FirefoxMozilla Corporation67.999999.999998 and priorCVE-2019-11716https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-117167.5
FirefoxMozilla Corporation67.999999.999998 and priorCVE-2019-11730https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-117304.3
FirefoxMozilla Corporation67.999999.999998 and priorCVE-2019-11727https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-117275.0
ThunderbirdMozilla Corporation60.7.999998 and priorCVE-2019-11730https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-117304.3
ThunderbirdMozilla Corporation60.7.999998 and priorCVE-2019-11730https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-117304.3
MySQL ServerOracle Corporation8.0.16 and priorCVE-2019-2737https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-27374.0
MySQL ServerOracle Corporation8.0.16 and priorCVE-2019-2739https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-27393.6
MySQL ServerOracle Corporation8.0.16 and priorCVE-2019-2740https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-27404.0
MySQL ServerOracle Corporation8.0.16 and priorCVE-2019-2805https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-28054.0
VMware PlayerVMware, Inc.2.0.1 build-99999999 and priorCVE-2007-4497https://metadefender.opswat.com/vulnerabilities#!/CVE-2007-44975.5
VMware PlayerVMware, Inc.2.0.1 build-99999999 and priorCVE-2007-5023https://metadefender.opswat.com/vulnerabilities#!/CVE-2007-50236.9
VMware PlayerVMware, Inc.2.0.1 build-99999999 and priorCVE-2007-4496https://metadefender.opswat.com/vulnerabilities#!/CVE-2007-44966.5
VMware PlayerVMware, Inc.2.0.1 build-99999999 and priorCVE-2007-4497https://metadefender.opswat.com/vulnerabilities#!/CVE-2007-44975.5
VMware PlayerVMware, Inc.2.0.1 build-99999999 and priorCVE-2007-5023https://metadefender.opswat.com/vulnerabilities#!/CVE-2007-50236.9
VMware PlayerVMware, Inc.2.0.1 build-99999999 and priorCVE-2007-4496https://metadefender.opswat.com/vulnerabilities#!/CVE-2007-44966.5
VMware WorkstationVMware, Inc.6.0.1 build-55017 and priorCVE-2007-4497https://metadefender.opswat.com/vulnerabilities#!/CVE-2007-44975.5
VMware WorkstationVMware, Inc.6.0.1 build-55017 and priorCVE-2007-5023https://metadefender.opswat.com/vulnerabilities#!/CVE-2007-50236.9
VMware WorkstationVMware, Inc.6.0.1 build-55017 and priorCVE-2007-4496https://metadefender.opswat.com/vulnerabilities#!/CVE-2007-44966.5
Java SE Development KitOracle Corporation5.0.70 and priorCVE-2006-6731https://metadefender.opswat.com/vulnerabilities#!/CVE-2006-67319.3
Java SE Development KitOracle Corporation6 and priorCVE-2007-2788https://metadefender.opswat.com/vulnerabilities#!/CVE-2007-27886.8
Java SE Development KitOracle Corporation6 and priorCVE-2007-2789https://metadefender.opswat.com/vulnerabilities#!/CVE-2007-27894.3
Java SE Development KitOracle Corporation5.0.60 and priorCVE-2006-6736https://metadefender.opswat.com/vulnerabilities#!/CVE-2006-67364.3
Java SE Development KitOracle Corporation5.0.50 and priorCVE-2006-6737https://metadefender.opswat.com/vulnerabilities#!/CVE-2006-67374.3
Java SE Development KitOracle Corporation12.0.1 and priorCVE-2019-2818https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-28182.6
Java SE Development KitOracle Corporation12.0.1 and priorCVE-2019-2821https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-28212.6
Java SE Development KitOracle Corporation6.0.40 and priorCVE-2008-1189https://metadefender.opswat.com/vulnerabilities#!/CVE-2008-11896.8
Java SE Development KitOracle Corporation5.0.100 and priorCVE-2008-3108https://metadefender.opswat.com/vulnerabilities#!/CVE-2008-310810.0
Java SE Development KitOracle Corporation6.0.100 and priorCVE-2008-5360https://metadefender.opswat.com/vulnerabilities#!/CVE-2008-53606.4
Java SE Development KitOracle Corporation6.0.100 and priorCVE-2008-5357https://metadefender.opswat.com/vulnerabilities#!/CVE-2008-53579.3
Java SE Development KitOracle Corporation5.0.80 and priorCVE-2006-5201https://metadefender.opswat.com/vulnerabilities#!/CVE-2006-52014.0
Java SE Development KitOracle Corporation6.0.40 and priorCVE-2008-1188https://metadefender.opswat.com/vulnerabilities#!/CVE-2008-11889.3
Java SE Development KitOracle Corporation5.0.40 and priorCVE-2006-0615https://metadefender.opswat.com/vulnerabilities#!/CVE-2006-06154.0
Java SE Development KitOracle Corporation6.0.40 and priorCVE-2008-1194https://metadefender.opswat.com/vulnerabilities#!/CVE-2008-11944.3
Java SE Development KitOracle Corporation6.0.40 and priorCVE-2008-1196https://metadefender.opswat.com/vulnerabilities#!/CVE-2008-11966.8
Java SE Development KitOracle Corporation5.0.160 and priorCVE-2008-5346https://metadefender.opswat.com/vulnerabilities#!/CVE-2008-53467.1

Download full list